1. First, test to see if you’re vulnerable by running this command.

env X=”() { :;} ; echo busted” /bin/sh -c “echo completed”

If you see the word “busted”, you’re vulnerable.

If you see this:

bash: warning: x: ignoring function definition attempt
bash: error importing function definition for`x’

You’re not vulnerable.

2. The easy fix.

As root, issue the following command:

yum upgrade bash

You may need to confirm the upgrade, just type y and hit enter.

3. That’s it.

At this point, that’s all there is to it as far as I know. I’ll update if more information becomes available.